Closed Bug 1545503 Opened 2 years ago Closed 2 years ago

Image quality is sometimes low

Categories

(Firefox :: New Tab Page, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 68
Iteration:
68.3 - Apr 15 - 28
Tracking Status
firefox68 --- verified

People

(Reporter: gsuntop, Assigned: gsuntop)

References

Details

(Keywords: github-merged)

More details in 1531933

https://github.com/mozilla/activity-stream/commit/914430d81b3b7581482bb1567046e6010f88d76b (ignore the first line of the github message which references the other Bug 1531933 – Improve image quality (#4914)

Iteration: 68.2 - Apr 1 - 14 → 68.3 - Apr 15 - 28
Blocks: 1546190
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68

I have verified that the issue is no longer reproducible on the latest Nightly 68.0a1 (Build ID 20190423221610) on Windows 10 x64, Mac 10.14, and Arch Linux 4.14.3.

Status: RESOLVED → VERIFIED
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.