Unable to print in landscape mode

VERIFIED DUPLICATE of bug 147605

Status

()

--
major
VERIFIED DUPLICATE of bug 147605
17 years ago
17 years ago

People

(Reporter: darkat, Assigned: rods)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla ignores the "landscape" option from the "Page setup" menu and prints in
portrait mode only. However it is possible to do a page preview and see the page
in landscape mode.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 147605 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
yep, this is a duplicate
--> verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.