Closed Bug 1545517 Opened 1 year ago Closed 1 year ago

The 'cnrtl-tlfi-fr' search engine is not working due to being http only

Categories

(Firefox :: Search, defect, P1)

defect
Points:
3

Tracking

()

RESOLVED FIXED
Firefox 68
Iteration:
68.2 - Apr 1 - 14
Tracking Status
firefox-esr60 --- unaffected
firefox66 --- unaffected
firefox67 --- unaffected
firefox68 + fixed

People

(Reporter: standard8, Assigned: daleharvey)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file, 1 obsolete file)

Bug 1496075 transistioned search engines to WebExtensions and to be https-only.

However, the cnrtl-tlfi-fr ("Centre National de Ressources Textuelles et Lexicales") is not working because their website is http-only.

Assignee: nobody → dharvey
Status: NEW → ASSIGNED
Priority: -- → P1
Duplicate of this bug: 1545478
Attachment #9059447 - Attachment is obsolete: true
Pushed by dharvey@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1f482a604473
Remove engines that dont work over https. r=mixedpuppy
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68

Dale, is there anything manual QA can do to help test this?

Flags: qe-verify?
Flags: needinfo?(dharvey)

We ended up removing the engines, so there's nothing to test here.

Flags: qe-verify?
Flags: qe-verify-
Flags: needinfo?(dharvey)
Iteration: --- → 68.2 - Apr 1 - 14
Points: --- → 3
You need to log in before you can comment on or make changes to this bug.