Differentiate Icons when minimized on task bar

VERIFIED DUPLICATE of bug 73712

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 73712
16 years ago
13 years ago

People

(Reporter: Ralf Hauser, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It is great that mozilla offers 6 or more applications. But if I use multiple of
them at the same time, it would be great if they had slightly different
icons/logos - e.g. "mail and news" could also show an envelope, "compose
message" an open envelope, etc.. Otherwise, I may click multiple times until I
really find the of Mozilla-application I really want when I had for some reason
to switch between applications.

This enhancement suggestion could therefore also be assigned to any of the other
applications - e.g. Mail&News.

Build 2002062608

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 73712 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
--> verified

Comment 3

16 years ago
--> verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.