All users were logged out of Bugzilla on October 13th, 2018

[RFE] POP server name in blue window title bar

VERIFIED DUPLICATE of bug 141089

Status

--
enhancement
VERIFIED DUPLICATE of bug 141089
17 years ago
14 years ago

People

(Reporter: hauser, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I open the "Mail&Newsgroups" account - the title bar shows the pop server
name of my default mail account. This is strange since 
i) non-technical users may not be able to relate to that
ii) the account settings let me enter a proper "account name"

Therefore, my suggestion is to change the title bar to:
"'<<ACCOUNT NAME>>': mail default account - Mozilla {Build ID...}"

Build 2002062608
This is an RFE/change then.
Severity: minor → enhancement
Summary: POP server name in blue window title bar → [RFE] POP server name in blue window title bar

Comment 2

17 years ago
This is so alike RFE bug 141089 that i'll resolve as dup.

*** This bug has been marked as a duplicate of 141089 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
yep.
--> verified

Ralf, feel free to add your comments and concerns to bug 141089
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.