Every time I open https://cleantechnica.com on the latest nightly build, the browser crashes

RESOLVED DUPLICATE of bug 1545023

Status

()

defect
RESOLVED DUPLICATE of bug 1545023
3 months ago
3 months ago

People

(Reporter: v.pi, Unassigned)

Tracking

68 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

Open https://cleantechnica.com
(crash report uploaded here : https://crash-stats.mozilla.org/report/index/609e2bdd-6156-4d10-99d9-5c3010190420)

Actual results:

Browser crash

Expected results:

Browser should not crash

hi, thank you for the report - this issue already seems to be tracked in bug 1545023, so i'll mark it as a duplicate.

Status: UNCONFIRMED → RESOLVED
Closed: 3 months ago
Component: Untriaged → Networking: HTTP
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1545023
You need to log in before you can comment on or make changes to this bug.