Closed Bug 1546325 Opened 2 years ago Closed 2 years ago

Selecting multiple files for upload fails on Android 9

Categories

(Firefox for Android Graveyard :: General, defect)

Firefox 66
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1456557

People

(Reporter: myseven, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Steps to reproduce:

  1. open https://developer.mozilla.org/en-US/docs/Web/API/File/Using_files_from_web_applications
  2. select "example using object URLs to display images"
  3. select and add multiple files using android's file manager

Actual results:

Nothing, only one ul list bullet point appears (showing no image) when using multiple images. Using only one image the example works fine.

Expected results:

selected images should be visible for preview

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1456557
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.