Save a HTML comment with URL of saved page

VERIFIED DUPLICATE of bug 125729

Status

Core Graveyard
File Handling
--
enhancement
VERIFIED DUPLICATE of bug 125729
16 years ago
2 years ago

People

(Reporter: Jose Elias, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

When you save a page in Internet Explorer, it also places an HTML comment in at
the top of the source code of the page, so that later on one can tell where the
page was saved from. This is a great feature to have and it'd be great to have
in mozilla. Note that this feature should be extremelly easy to implement.

Reproducible: Always
Steps to Reproduce:
1. Save a web page
2. See the source code of the saved HTML


Actual Results:  The URL where the page was saved from is not saved as a comment.
-> File Handling
Assignee: Matti → law
Component: Browser-General → File Handling
QA Contact: imajes-qa → sairuh

Comment 2

16 years ago
dup

*** This bug has been marked as a duplicate of 125729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
--> verified
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.