Closed Bug 1546512 Opened 2 years ago Closed 2 years ago

Check for staging failure is incorrect in UpdateService.jsm

Categories

(Toolkit :: Application Update, defect, P1)

68 Branch
defect

Tracking

()

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: robert.strong.bugs, Assigned: robert.strong.bugs)

References

Details

Attachments

(1 file)

This is the root cause of the update download tests failing in bug 1546265

https://searchfox.org/mozilla-central/source/toolkit/mozapps/update/UpdateService.jsm#3810

Patch coming up

Pushed by rstrong@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/72dc7deb89f6
fix incorrect stagingFailed check. r=bytesized
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
Flags: in-testsuite+
You need to log in before you can comment on or make changes to this bug.