Add a "Bug xxxxx relates to" list

RESOLVED DUPLICATE of bug 12286

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 12286
17 years ago
6 years ago

People

(Reporter: p_ch, Assigned: myk)

Tracking

Details

(Reporter)

Description

17 years ago
It would be great to implement an horizontal dependency scheme that would relate
bugs in a list.
The hierarchical dependency scheme is not convenient is several cases. 
- During triaging, one can think that a given bug would be fixed by another one.
Althought, many times, he/she won't have the skill/time to be sure and marking
it as dependent of the root cause. Triagers should not be blamed for that, we
should take advantage of any knowledge one has. Another person with more
knowledge would take the correct decision, but the painful part of the work
(finding the bug number) will be already done.
- rare bugs are increasingly reported. They sometimes will have slight
differences. When one of these bugs gets fixed, it would be nice to quickly
check if related bugs are also fixed or not.
- sometimes, bugs conflict, when one get fixed, there should be an easy way to
won'tfix the others. Btw, this is bug 98464 and if the feature I am requesting
were implemented, these two bugs should be related in a list :)
- I have seen so many "see also bug xxx" lost somewhere between tens of
worthless comments.

I think it would facilitate a lot bug triaging.

*** This bug has been marked as a duplicate of 12286 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.