Regression: Acct Setup dialog useless

VERIFIED DUPLICATE of bug 15596

Status

SeaMonkey
MailNews: Account Configuration
P1
major
VERIFIED DUPLICATE of bug 15596
19 years ago
14 years ago

People

(Reporter: laurel, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using 1999100409m11 on NT 4.0

You can launch the Account Setup dialog, but that's about it.  Once launched, y
you can't use any but the main Accounts Setting panels, can't select any fields
in the panel and can rarely get it to close by any method.

This worked last week using 09-30 builds.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

19 years ago
Argh! This was working, and nothing has changed in the dialog.
Are there any errors on the console?

Can you be more specific about what is wrong? When you say you "can't use any
but the main account settings panel" do you mean that the panels are not
switching when you click items in the tree widget on the left, or that the tree
widget is not expanding, or that the fields on the right side are not being
filled in, or..?
I bet a $1 its related to what's killing the profile manager today.

see bug #15458
(Reporter)

Comment 3

19 years ago
To be specific:
1.  Launch the dialog, try to select among the other servers in the list. You
can't.
2.  Launch the dialog, let it stay at the default panel it opens to. Try to
select a text field and try to type.  You can't.
3.  Launch the dialog, expand the first server.  This it does do. Try to select
Server or Copies and Folders in the list. You can't.
4.  Launch the dialog try to close it by any means.  99% of the time you can't.

Dos window reveals no error messages on launch of dialog or at trying to select,
close or otherwise do anything in the dialog. Its prior messages are "got
observer service, added observer".
(Assignee)

Comment 4

19 years ago
thanks laurel, I think that confirms that at least some of the problems are
related to the onload= handler.
(Assignee)

Comment 5

19 years ago
*** Bug 15559 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 6

19 years ago
*** This bug has been marked as a duplicate of 15596 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.