Closed Bug 1546635 Opened 8 months ago Closed 8 months ago

[remote-dbg-next] Runtime page scrollbar is cropped by the viewport

Categories

(DevTools :: about:debugging, defect, P1)

defect

Tracking

(firefox68 fixed)

RESOLVED FIXED
Firefox 68
Tracking Status
firefox68 --- fixed

People

(Reporter: jdescottes, Assigned: jdescottes)

References

(Blocks 1 open bug)

Details

(Whiteboard: [remote-debugging-reserve])

Attachments

(1 file)

Small UI issue. If you have a scrollbar on the runtime page it will be half hidden by the viewport.

Whiteboard: [remote-debugging-reserve]
Summary: [remote-dbg-next] Runtime page scrollbar is cropped by he viewport → [remote-dbg-next] Runtime page scrollbar is cropped by the viewport
Duplicate of this bug: 1546268
Pushed by jdescottes@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f0a23c78fb47
fix about:debugging scrollbar cropped by the viewport;r=ladybenko
Status: ASSIGNED → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
Duplicate of this bug: 1546705
You need to log in before you can comment on or make changes to this bug.