If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Text "running" while slected

RESOLVED WORKSFORME

Status

()

Core
Layout
--
trivial
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Boris Kirzner, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

When I tried to select some text (appearing with regular font only - not bold
nor italic one) on this page (and on the similar pages on this site) - the
selected text is "rinning" while selecting , duplicating the words that are
close to the seletion right side. When you enlarge selection area the text is 
"coming from" right selection border and when decreasing selection area - the
dext is "running out" to the right selection border.

Reproducible: Always
Steps to Reproduce:
1.Enter the page
2.Select some regular text (not appearing on bold or italic font)
3.While changing the selection area look on the selection area right border

Actual Results:  Selected text is "running" in the selection area causing some
words were not selected yet in the text to diappear under the selected text or
,alternatively , producing a duplicated words in the selection area

Expected Results:  Selected text should appear exaclty on the same plase as it
was before selection

OS : win2k 5.00.2195
The page(s) are using some kind of cyrillic fonts

Comment 1

16 years ago
Can't reproduce
(Reporter)

Comment 2

15 years ago
Aךדם ישפפקמד םמ 
http://news.ep.walla.co.il/ts.cgi?tsscript=item&path=0&id=246839
hebrew fornts this time

Comment 3

15 years ago
reporter (Boris): can you reproduce this bug with a recent build of mozilla (for
example, 1.2.1)? if so, please comment again with details. if not, please
resolve this bug as WORKSFORME. thanks.

Comment 4

15 years ago
No response from reporter for >30 days. resolving WORKSFORME.

Reporter: If you can reproduce this with a recent build of Mozilla, then please
reopen this bug and give details. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.