All users were logged out of Bugzilla on October 13th, 2018

"Open in new tab" should be at the top of the context menu

VERIFIED DUPLICATE of bug 152764

Status

--
enhancement
VERIFIED DUPLICATE of bug 152764
17 years ago
14 years ago

People

(Reporter: hakon_, Assigned: mpt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From v1.0 to 1.1a, the [link] context menu changed so that "Open in new window"
is now at the top, whereas "Open in new tab" is #2.
I think the former design was better ("new tab" at the top) because it's my
guess that the mayority of Mozilla users prefer to use "new tab" more frequently
than "new window".

Comment 1

17 years ago
I agree, I prefer tabs over windows

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 152764 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified. Bug 149297 may interest you.
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.