message body blank when next message is in another folder

VERIFIED DUPLICATE of bug 59638

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 59638
16 years ago
14 years ago

People

(Reporter: William Nyden, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

When using "N" or next message button and the next unread message is in a
different folder, the folder data and message header display correctly, but the
body of the message appears momentarily and then goes blank.

This occurs with text messages- HTML format and messages with attachments seem
to work correctly.

Reproducible: Always
Steps to Reproduce:
1.Read last unread message in one folder.
2.Enter "N" or click on "Next" button.
3.Query box "Advance to next unread message in <folder>?" appears.
4.Click on "OK"

Actual Results:  Folder data and message header display correctly.
Message body appears briefly (less than half second) and then blanks.

Expected Results:  The message body should remain visible.

Selecting another message and then the message that was blank restores the
message body to visibility.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 59638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: olgam → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.