Terminates instance of Notepad.exe after random period

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

If you have an instance of Notepad.exe open (e.g. for use as a cut-n-paste
clipboard), it will be terminated abruptly with no Save dialog (if new text in
it) or anything similar thus any unsaved data is lost.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla
2. Open an instance of Notepad.exe
3. Wait for up to a minute (you can surf, or not - problem remains either way)
4. Notepad instance is terminated

Actual Results:  Notepad disappeared, any unsaved data lost.

Expected Results:  Not terminated Notepad!

PC Spec:
<UL>
<LI>o Windows 2000 SP 2, with all Hotfixes</LI>
<LI>o AMD Duron 800</LI>
<LI>o NVIDIA Vanta AGP graphics card (8.0 MB)</LI>
</UL>
(Assignee)

Comment 1

17 years ago
wfm with win2k build 20020626..

i have my notepad the whole time open because i have some QA text for cut+paste...

Why are you sure that this is mozilla's fault ?

Comment 2

16 years ago
Reporter (bugzilla@teamgixer.com):  are you still seeing this problem with
mozilla1.1 or 1.2a?  If not, please resolve this bug WORKSFORME. If the problem
still exists, please provide the following information: 

1) does the problem occur only when mozilla is open
2) have you been doing any cutting or copying to the clipboard
3) Try creating a new profile using the profile manager, does this problem still
exist with the new profile?
4) See if there are updated graphics drivers for your NVIDIA card... there have
been problems with bad drivers on many NVIDIA cards
5) does any other program mysteriously disappear in the same way (a notepad
replacement like metapad, for example)

Comment 3

16 years ago
->WFM due to lack of response from reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.