window bar & menus stop responding when moz using 100% CPU

VERIFIED INVALID

Status

()

Core
Event Handling
P5
normal
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: kill this account, Assigned: joki (gone))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When moz is using 100% CPU the window bar (move/resize/minimize/maximize/close) 
and menus stop responding. This makes it impossible to use window-close or exit
to make moz stop using 100% CPU. Experienced users can use task manager to kill
moz but novice users might well see reboot as the only option.

Interestingly, buttons such as the "home" buttons do respond.

This is separate issue from a plugin (or whatever) using a lot of CPU. Regardless
of what is using the CPU the user should be able to stop it.

Comment 1

16 years ago
this is probably a dupe of one of many other bugs that are getting fixed. Closing
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Priority: -- → P5
Resolution: --- → INVALID

Updated

16 years ago
QA Contact: rakeshmishra → trix

Comment 2

16 years ago
verified invalid
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.