Closed Bug 154726 Opened 18 years ago Closed 18 years ago

Hotmail Inbox dosn't allow me to 'select all' the messages

Categories

(SeaMonkey :: General, defect, minor)

x86
Windows 98
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 114812

People

(Reporter: daviddowd, Assigned: Matti)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

When I click on the box at the top of the list of messages, it should
automatically select all the messages below.  It only selects the top-most item.

Reproducible: Always
Steps to Reproduce:
1.described above
2.
3.

Actual Results:  above
that used to be evang bug 114812 and has been a littl on/off the past days,
according to comments there. Resolving as duplicate.
(Bug 114812 is not yet verified fixed.)

*** This bug has been marked as a duplicate of 114812 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
try it now, the bug is indeed resolved.
--> verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.