Closed Bug 1547314 Opened 7 months ago Closed 7 months ago

Remove references to updatedSource

Categories

(DevTools :: Debugger, task, P3)

task

Tracking

(firefox68 fixed)

RESOLVED FIXED
Firefox 68
Tracking Status
firefox68 --- fixed

People

(Reporter: jlast, Assigned: jlast)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

https://phabricator.services.mozilla.com/D13915 removed the updatedSource event, which means we can remove the handlers.

Assignee: nobody → jlaster
Priority: -- → P3
Duplicate of this bug: 1524283
Pushed by jlaster@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/06792d1b08fd
Remove references to updatedSource. r=loganfsmyth
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
You need to log in before you can comment on or make changes to this bug.