Closed Bug 1547386 Opened 5 months ago Closed 5 months ago

Can't Copy-And-Paste bookmarks

Categories

(SeaMonkey :: Bookmarks & History, defect)

SeaMonkey 2.49 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1378089

People

(Reporter: email-subs, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/2.49.4

Steps to reproduce:

For someone who comes here very little and is not familiar with the format or syntax or whatever of the search field(s)/form(s), it is very confusing. It would not work for a couple of my searching attempts to see if what I'm reporting has already been reported, and the search attempts that did work came up with zero results which I hope is a good thing and accurate. Then after I registered an account and it did its own search on what I entered for the title/subject I wrote in, I'm confused by seeing various results pertaining to bookmarks, of "resolved" and "worksforme" and "fixed" and the like. I'm using SeaMonkey 2.49.4, and this copy-and-paste problem is happening, it simply is happening, I dealt with it again this afternoon, multiple times again which gave the final push and inspiration to register a Bugzilla account and describe this here.

Hello. Bookmarks can't be copied. I've tried from the Bookmarks Toolbar cascading menu/list as you select folder names, and also the separate window of Bookmark Manager. I've tried these 3 methods in the Bookmark Manager:

  1. Click-and-hold on a bookmark folder and then press Ctrl (I did not try Shift for moving), and then drag the mouse to either inside another folder or in-between 2 folder names I want this folder to be placed between. For one of my attempts, it looked at first like I was copying a folder because the small little plus sign icon in a box appeared when I pressed the Ctrl button and stayed with the mouse pointer as I moved the mouse. But when I let go of the mouse button and the plus sign icon disappeared, no new copy was made.

  2. With the bookmark folder I want to copy being selected/highlighted, I press Ctrl-C. Then I select/highlight the bookmark folder that is adjacent to where I want this bookmark folder to be copied to, and then press Ctrl-V. Nothing.

  3. Right-clicking on the bookmark folder I want to copy and then selecting the respective option of Copy, and then right-clicking on the folder name that is adjacent to where I want this folder put and selecting "Paste". Nothing.

Actual results:

Nothing changed, not even erroneously putting the bookmark folder somewhere incorrectly. The bookmark folder remains in its original location and no new copy is made.

Expected results:

A new bookmark folder should have been copied/created in the place that was selected.

Known problem with 2.49.x. Fixed in 2.53 and up.

2.53 is not yet an official release. You can try the unofficial version from

http://www.wg9s.com/comm-253/

You profile will be upgradeded. If you want to go back to 2.49.x please back it up before so that you can restore it.

Status: UNCONFIRMED → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1378089
You need to log in before you can comment on or make changes to this bug.