Closed Bug 1547473 Opened 2 years ago Closed 2 years ago

MacOS sheets are not anchored to navigator toolbox end

Categories

(Firefox :: Theme, defect, P1)

Unspecified
macOS
defect
Points:
1

Tracking

()

VERIFIED FIXED
Firefox 68
Iteration:
68.3 - Apr 15 - 28
Tracking Status
firefox67 --- unaffected
firefox68 --- verified

People

(Reporter: ntim, Assigned: dao)

References

(Regression)

Details

Attachments

(2 files)

Attached image Screenshot

I could have sworn this worked when I tested the patch in bug 1544682, but apparently it doesn't in Nightly...

Regression range:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=0160424142d14988f7b30595e03f156c31278a42&tochange=0b1de782bd32ee277ad609c2bbe7e35b8a003ee7

So, the opacity: 0; seems to be causing this.

I guess I didn't properly test the first time...

Assignee: nobody → dao+bmo
Status: NEW → ASSIGNED
Priority: -- → P1
Flags: qe-verify+
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68

Verified - Fixed on latest Nightly 68.0a1 (2019-05-03) on Mac OS 10.14.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
Iteration: --- → 68.3 - Apr 15 - 28
Points: --- → 1
You need to log in before you can comment on or make changes to this bug.