Mozillla doesn't recognize its profile after incorrect exiting

VERIFIED DUPLICATE of bug 152477

Status

--
major
VERIFIED DUPLICATE of bug 152477
16 years ago
2 years ago

People

(Reporter: erokhin, Assigned: ccarlen)

Tracking

Trunk
Sun
SunOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.1a) Gecko/20020614
BuildID:    2002061401

Mozilla refuse to start ( saying something about bad profile )  after unexpected
kill or after process is stopped by system via user logout. 

Reproducible: Always
Steps to Reproduce:
1. Start mozilla 
2. Kill mozilla with "kill" or logout without exitting mozilla 


Actual Results:  The problem in file appreg under personal settings (
~/.mozilla/appreg ). the are a lot of mentions about user profile folder :
~/.mozilla/"bla-bla-bla.slt" and in one of these records last "t" is missing.
Improving this, mozilla works again

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 152477 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.