[RFE] Make new files visibile

VERIFIED DUPLICATE of bug 134824

Status

SeaMonkey
Download & File Handling
--
enhancement
VERIFIED DUPLICATE of bug 134824
16 years ago
14 years ago

People

(Reporter: Klaus Malorny, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If the download manager contains more files that actually fit into the display,
files added to the end of the list don't show up; the user has to scroll down to
be able to see and track the download. So I suggest that either new downloads
should  be added at the top of the list (i.e. reverse order) or that the view of
the list is changed so that the new entry becomes visible.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 134824 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.