Closed Bug 1547658 Opened 4 months ago Closed 4 months ago

[remote-dbg-next] Second line in sidebar is cut off

Categories

(DevTools :: about:debugging, defect, P1)

defect

Tracking

(firefox68 fixed)

RESOLVED FIXED
Firefox 68
Tracking Status
firefox68 --- fixed

People

(Reporter: ogasidlo, Assigned: ogasidlo)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

STR:

  • Enable USB debugging
  • Plug in and Connect device
  • Unplug device

The issue is best visible with those STRs.

Assignee: nobody → ogasidlo
Status: NEW → ASSIGNED

Fixed second line that has been cut off in the sidebar item detail of the remote runtime

Priority: -- → P1
Pushed by ogasidlo@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/4307e69edeec
fix second line cut off in sidebar item__runtime__details r=jdescottes
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
You need to log in before you can comment on or make changes to this bug.