very large gif crashes mozilla

RESOLVED DUPLICATE of bug 120781

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 120781
16 years ago
13 years ago

People

(Reporter: rolux, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061014

Trying to retrieve the above url (a 4442x2900 px gif) crashes Mozilla

Reproducible: Always
Steps to Reproduce: See above

Comment 1

16 years ago
dupe of 120781.

*** This bug has been marked as a duplicate of 120781 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.