Closed Bug 1547703 Opened 1 year ago Closed 1 year ago

Missing label on alert after starting second instance

Categories

(Toolkit :: Startup and Profile System, defect)

68 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1547463
Tracking Status
firefox68 --- affected

People

(Reporter: ogasidlo, Unassigned)

Details

Attachments

(1 file)

STR:

  1. hg update 471743 (latest central)
  2. .mach run
  3. Open new terminal windown
  4. ./mach run

ER:
Alert with a confirm button that has a label

AR:
Alert with a confirm button without a label
(see screenshot)

Component: General → Startup and Profile System
Product: Firefox → Toolkit
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1547463
You need to log in before you can comment on or make changes to this bug.