Closed Bug 1547767 Opened 5 months ago Closed 5 months ago

"Disconnect sync" modal window is missing button labels

Categories

(Firefox :: Preferences, defect)

defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 68
Tracking Status
firefox-esr60 --- unaffected
firefox67 --- unaffected
firefox68 --- verified

People

(Reporter: _6a68, Assigned: aswan)

References

(Regression)

Details

(Keywords: regression)

Attachments

(2 files)

In today's nightly, the disconnect sync modal doesn't have labels on the buttons.

See attached screenshot

Component: Sync → Preferences
Regressed by: 1538983
Assignee: nobody → aswan
Duplicate of this bug: 1547324
Pushed by aswan@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/4d0cb443ef8b
Fix buttons in Sync disconnect dialog r=bgrins
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
Flags: qe-verify+

Reproduced issue with 68.0a1 (2019-04-29) on Windows 10.
Fix confirmed with 68.0b7 on Windows 10, macOS 10.11, Ubuntu 18.04.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.