Closed Bug 1547772 Opened 1 year ago Closed 1 year ago

Add back whitelisting for /html/browsers/offline/introduction-4/

Categories

(Core :: DOM: Core & HTML, defect, P3)

defect

Tracking

()

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: mccr8, Assigned: mccr8)

References

(Regression)

Details

Attachments

(1 file)

In bug 1544115, I cleaned up some whitelisting of Rust allocations. However, I failed to notice that in the midst of all of the Rust goo that there was a QueryInterface whitelist, which caused bug 1477309 to come back.

I accidentally removed this in a prior whitelist cleanup.

Blocks: 1477309
Pushed by amccreight@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f27bd6eac64a
Add back GenerateQI to offline LSan WPT whitelist. r=chmanchester

(-> P3 because bug 1477309's priority is P3.)

Priority: -- → P3
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.