Wrong mail summary display when handling mail with big attachement

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: valette, Unassigned)

Tracking

1.0 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I already reported this error but as I did not encounter it for a while and
someone proposed me to close the bug report, it has been closed. Yesterday it
appeared again on the 1.0 release on windows so I reopen it.

Here is the conditions to make it happen :

      1) An Imap server,
      2) A mail with at least a big file attached (or several),
      3) A simple mail coming immediately after the big one,

The symptom :

      1) You see twice the subject and sender of the mail with the big
attachement, in the inbox mail summary window,
      2) The first one is really the big mail, the second one is the next
message if you really open them,
      3) Restarting mozilla does not cure the problem. It is as if something was
wrong with a kind of cache for mail locally managed by mozilla. BTW for my
personnal understanding, does such a cache exist? Can I delete it? How?
      4) It is just the presentation in the main mail window that is bad as
using nescape 4.x I see the correct mail summary and sender for the two mails,

This bug is really annoying as 
       1) it present wrong information about mail,
       2) You may think it is a duplicated mail while it is not and so you may
destroy valid information,
       3) The occurence frequency is high enough to be seen regularly

Updated

16 years ago
QA Contact: olgam → esther

Comment 1

15 years ago
Reporter, are you still seeing this behavior?
Product: Browser → Seamonkey
(Reporter)

Comment 2

14 years ago
*** This bug has been confirmed by popular vote. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

13 years ago
Assignee: sspitzer → mail

Comment 3

12 years ago
closing WFM - I've never seen this in suite or thunderbird, and I've seen plenty of big attachments in the last few years.  (notes: reporter em address is dead, and this was autoconfirmed due to 2 votes, of which one was the reporter's.  Pjordan sees this in suite ~v1.4)

Please reopen if you see this on a current version of suite or seamonkey.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Version: Trunk → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.