Mozilla crashed while waiting for "Join selected cells" operation to conclude in Editor [@ nsMenuFrame::OpenMenu]

VERIFIED DUPLICATE of bug 106092

Status

()

--
critical
VERIFIED DUPLICATE of bug 106092
17 years ago
8 years ago

People

(Reporter: bugmail, Assigned: hyatt)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Mozilla crashed while I had a document open in the editor and while I was
waiting for a "Join selected cells" operation to conclude. I had selected three
table cells in a vertical column, summoned the contextual menu on them, selected
"Join selected cells," and released the mouse button.

The crash occurred in nsMenuFrame according to the stack trace (to be attached),
which, according to lxr, is defined in layout/xul/base/src/nsMenuFrame.h. So,
I'm guessing this belongs on the Layout component, at least for starters. (Does
it belong in XUL?)
(Reporter)

Comment 1

17 years ago
Created attachment 89575 [details]
Crash report generated by FizzillaCFM/2002062203 showing crash in nsMenuFrame::OpenMenu
(Reporter)

Updated

17 years ago
Keywords: crash
Summary: Mozilla crashed while waiting for "Join selected cells" operation to conclude in Editor → Mozilla crashed while waiting for "Join selected cells" operation to conclude in Editor [@ nsMenuFrame::OpenMenu]
->Menus
Assignee: attinasi → hyatt
Component: Layout → XP Toolkit/Widgets: Menus
QA Contact: petersen → shrir

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 106092 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
Crash Signature: [@ nsMenuFrame::OpenMenu]
You need to log in before you can comment on or make changes to this bug.