Closed Bug 1548577 Opened 7 months ago Closed 7 months ago

Some tp6 suites have 'chrome' subtests but are missing the 'chromium' one

Categories

(Testing :: Raptor, defect, P2)

Version 3
defect

Tracking

(firefox68 fixed)

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: rwood, Assigned: igoldan)

Details

Attachments

(1 file)

Probably during the renaming of chrome => chromium (Bug 1539437) some new tests were introduced maybe. Resulting in some tp6 suite (i.e. tp6-8) have subtests for 'chrome' but not 'chromium' - they should have both.

One example is tp6-8 where '[raptor-tp6-linkedin-chrome]' exists but there is no '-chromium' counterpart:

https://searchfox.org/mozilla-central/source/testing/raptor/raptor/tests/raptor-tp6-8.ini

Have a look at all the tp6 suites and ensure subtests are there for both chrome and chromium (i.e. a quick way is to do a ./mach raptor-test --print-tests and compare).

:igoldan, would you mind taking this one when you have some time? Thanks!

Flags: needinfo?(igoldan)

(In reply to Robert Wood [:rwood] (PTO - back 8-May) from comment #1)

:igoldan, would you mind taking this one when you have some time? Thanks!

Ok, looking.

Flags: needinfo?(igoldan)

These

Assignee: nobody → igoldan
Pushed by igoldan@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c3c9221f25ab
Add missing chromium counterparts r=perftest-reviewers,rwood
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.