Mailer icon should differ from Browser icon for fast clicking

VERIFIED DUPLICATE of bug 73712

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 73712
16 years ago
14 years ago

People

(Reporter: Jason Hunter, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
BuildID:    2002053012

The Mailer and Browser both have the same gecko picture when in a minimized 
window under Windows.  On Netscape 4.7 the mailer icon was quite distinctive 
and different.  That made it easy to jump to your mail window!  Now I have to 
search through all my browser windows.


Reproducible: Always

Steps to Reproduce:
1. Use Windows (yikes)
2. Minimize the mailer window
3. Minimize a few browser windows
4. Quick: Get to your mail!

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 73712 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.