Closed Bug 1548758 Opened 2 years ago Closed 2 years ago

Error editing or tagging comment: "Raw comment could not be loaded. Please try again later."

Categories

(bugzilla.mozilla.org :: General, defect, P2)

Production
defect

Tracking

()

RESOLVED DUPLICATE of bug 1548907

People

(Reporter: flod, Unassigned)

Details

I'm trying to edit a comment
https://bugzilla.mozilla.org/show_bug.cgi?id=1537999#c4

When I click, I get a JS dialog saying that

Raw comment could not be loaded. Please try again later.

If I try to tag it, I get

14093198 is not a valid comment id. 
Priority: -- → P2

Now the edit and tagging works, not sure what broke at the time.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1547708
Duplicate of bug: 1548907
You need to log in before you can comment on or make changes to this bug.