All Firefox addons disabled and cannot be re-downloaded

RESOLVED DUPLICATE of bug 1548973

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 1548973
20 days ago
20 days ago

People

(Reporter: bugzilla, Unassigned)

Tracking

66 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

20 days ago
Posted image about:addons page

I was using Firefox 66.0.3 (64-bit) on Windows 10 and around 2019-05-03 21:00 EDT got a notification that some addons have been disabled. I open about:addons to see that all my addons have been disabled.

These include uBlock Origin, Amazon Assistant for Firefox and Facebook Container. They are disabled with the message: "could not be verified for use with Firefox and has been disabled"

Going to an addon page on addons.mozilla.org and clicking "Add to Firefox" gives me an error message: "Download failed. Please check your connection."

This is reported by other users:

Attaching screenshots.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 20 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: armagadd-on-2.0
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.