Closed Bug 1549006 Opened 3 years ago Closed 3 years ago

UBlock Origin Addon (by Raymond Hill) is not supported on latest version as of 2019.05.03; Issue says; "Download failed. Please check your connection." on https://addons.mozilla.org/en-CA/firefox/addon/ublock-origin/

Categories

(Toolkit :: Add-ons Manager, defect)

66 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1548973

People

(Reporter: GAM0929, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Steps to reproduce:

Go to
and try and download the Addon
https://addons.mozilla.org/en-CA/firefox/addon/ublock-origin/

Actual results:

The addon was not able to be installed

Expected results:

The addon should have been installed

Firefox devs are aware of the issue with AddOns and working the problem. This is being tracked in bug #1548973.

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Restrict Comments: true
Duplicate of bug: armagadd-on-2.0
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.