Closed Bug 1549082 Opened 4 months ago Closed 3 months ago

Calendar tab always starts with day view

Categories

(Calendar :: Calendar Views, defect)

Lightning 6.9
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1553000

People

(Reporter: chriechers, Unassigned)

Details

(Keywords: regression)

Using TB67 beta2 on Linux.
When opening the Calendar tab using the 'Switch to Calendar tab' button at the top right corner it always starts with day view.

As I prefer month view I select just that.

Upon closing and restarting TB it's back at day view when opening the Calendar tab.
TB60 did remember the last selected calendar view (month view here), and so should TB67.

This is not specific to the Linux version, it also happens on Windows.

Thanks.
Reminder - please set regression keyword so this gets better attention, and file in calendar component

Component: Untriaged → Calendar Views
Keywords: regression
Product: Thunderbird → Calendar
Version: 67 → unspecified
Version: unspecified → Lightning 6.9

This happens every time? I have something similar happening but only occasionally. (Bug 1553000.)

Flags: needinfo?(chriechers)

It happens every time after starting Thunderbird. It appears to work in the current 69.0a1 (2019-05-30) daily though.

Flags: needinfo?(chriechers)

Can you check next week with 68.0b1 when it gets built., hopefully next week. If it is not resolved, then need someone to determine what needs uplift to beta

Flags: needinfo?(chriechers)

Updated to TB68.0b1. The Calendar View is now remembered.

Flags: needinfo?(chriechers)
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 1553000
You need to log in before you can comment on or make changes to this bug.