Add Ons aren't getting restored through Sync even with Studies active

RESOLVED DUPLICATE of bug 1549078

Status

()

defect
RESOLVED DUPLICATE of bug 1549078
2 months ago
2 months ago

People

(Reporter: manish.giri.me, Unassigned)

Tracking

67 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

2 months ago

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:67.0) Gecko/20100101 Firefox/67.0

Steps to reproduce:

While the fiasco was underway yesterday, I noticed Firefox suddenly removed about 80% of my add-ons, as soon as it started back up after upgrading to the latest version (67.0b16 - FF Dev Ed). I had about 14 add-ons, I was left with just 2 or 3. I thought it was a problem with my firefox account, so I signed out of my account on FF, which got rid of all the add-ons, bookmarks etc.

Then, I signed back in, and after a while my bookmarks came back, but my add-ons are COMPLETELY GONE. It's been around 20 hours now, I've signed out and signed back in numerous times, and each time the sync button just keeps spinning, but the add-ons are never restored.

Attaching a screenshot of the "studies" which shows that the "fix" is active.

Actual results:

80% of my add-ons were suddenly "gone" when FF updated. Been trying to restore them back with Sync ever since, no results yet.

Expected results:

Where do I begin?

Component: Untriaged → Sync
Status: UNCONFIRMED → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1549078
You need to log in before you can comment on or make changes to this bug.