Closed Bug 1549147 Opened 4 months ago Closed 4 months ago

temporarily disable corroborator test for expired intermediate cert

Categories

(Toolkit :: General, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: rhelmer, Assigned: rhelmer)

References

Details

Attachments

(1 file)

In bug 1549061, a new intermediate cert is loaded by add-ons manager. This makes the corroborator test fail, since corroborator doesn't depend on the AOM and the test XPI for the corroborator test uses the old cert.

Let's disable the test temporarily, and re-enable once we get a new test XPI when the new cert is available for signing.

Pushed by btara@mozilla.com:
https://hg.mozilla.org/mozilla-central/rev/7620ecc6c534
Disable corroborator test until new non-expired cert is available a=jcristau CLOSED TREE
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.