Bustage on src/dom/media/systemservices/CamerasParent.cpp when Gecko 68 merges to Beta on 2019-05-07

VERIFIED FIXED in Firefox 68

Status

()

defect
--
major
VERIFIED FIXED
3 months ago
2 months ago

People

(Reporter: malexandru, Assigned: padenot)

Tracking

(Regression)

unspecified
mozilla68
Points:
---

Firefox Tracking Flags

(geckoview66 unaffected, firefox-esr60 unaffected, firefox66 unaffected, firefox67 unaffected, firefox68blocking verified)

Details

Attachments

(1 attachment)

Central as beta simulation: https://treeherder.mozilla.org/#/jobs?repo=try&resultStatus=success%2Cpending%2Crunning%2Ctestfailed%2Cbusted%2Cexception&revision=0f18f830952180502adb091a149a362173f6dc72&selectedJob=244850670

Failure log: https://treeherder.mozilla.org/logviewer.html#?job_id=244850670&repo=try

Failure: /builds/worker/workspace/build/src/dom/media/systemservices/CamerasParent.cpp:227:20: error: unused variable 'rv' [-Werror,-Wunused-variable]

Flags: needinfo?(jib)

rv is not used anymore out of Nightly, because diagnostic asserts are
disabled.

Assignee: nobody → padenot
Pushed by archaeopteryx@coole-files.de:
https://hg.mozilla.org/integration/autoland/rev/ef8c4674d0b0
Fix build bustage in CameraParent.cpp. r=jib
Pushed by padenot@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/cd4a75c0bee4
Fix build bustage in CameraParent.cpp. r=jib

(In reply to Sebastian Hengst [:aryx] (needinfo on intermittent or backout) from comment #8)

According to the Try push for the beta sim, this will be busted: https://treeherder.mozilla.org/#/jobs?repo=try&revision=ef1e1f367afd4467ae55f2a65136050596c77146&selectedJob=245103139

Yes it's the thing you fixed in your push from yesterday.

Flags: needinfo?(padenot)
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
Flags: needinfo?(jib)
You need to log in before you can comment on or make changes to this bug.