All users were logged out of Bugzilla on October 13th, 2018

url bar is missing in navigator.

VERIFIED DUPLICATE of bug 154940

Status

--
major
VERIFIED DUPLICATE of bug 154940
17 years ago
14 years ago

People

(Reporter: wellanderstv, Assigned: netscape)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; 0.7) Gecko/20010109
BuildID:    2001010901

There is no url bar in the browser in this version. Work around is go to the
file menu go to open web location and type it there.

Reproducible: Always
Steps to Reproduce:
use the navigator.

Actual Results:  the same

Expected Results:  have the url bar.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 154940 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.