Menu items text missing in app-menu

RESOLVED FIXED in Thunderbird 69.0

Status

defect
--
major
RESOLVED FIXED
2 months ago
5 days ago

People

(Reporter: arenlor, Unassigned)

Tracking

(Regression, {regression})

Thunderbird 69.0
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

2 months ago

This first occurred when the certificate issue happened, I thought it may be related but it's now resolved and this issue continues. I'm running 2019-05-06 right now. What's weird is it's not all of them.

Confirmed, the menu items are still there so the text is all that is missing. Given that everything around the two items in question and their sub-menus are intact that the issue might be found in the localization. I'll do some digging and see what I can find.

I think this is more fall out from the menu issues that arose from bug 1500626

Yeah from bug 1500626.
Bug 1546309 will be fixing this.

Depends on: 1546309
Summary: Menu items text missing → Menu items text missing in app-menu
Component: Untriaged → Mail Window Front End
Keywords: regression
Regressed by: 1500626
Duplicate of this bug: 1552117

Updated

21 days ago
Duplicate of this bug: 1555835

Comment 6

5 days ago

We replaced the app menu in bug 1546309.

Status: NEW → RESOLVED
Closed: 5 days ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 69.0
You need to log in before you can comment on or make changes to this bug.