Closed Bug 1549714 Opened 1 year ago Closed 1 year ago

The new onboarding modal is not scrollable if the browser window is horizontally resized to less than 25%

Categories

(Firefox :: Messaging System, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 68
Iteration:
68.4 - Apr 29 - May 12
Tracking Status
firefox66 --- unaffected
firefox67 --- verified
firefox68 --- verified

People

(Reporter: cmuresan, Assigned: rrosario)

References

Details

(Keywords: github-merged)

Attachments

(2 files)

[Affected versions]:

  • Firefox Nightly 68.0a1, Build ID 20190507094727

[Affected Platforms]:

  • All Windows
  • All Mac
  • All Linux

[Steps to reproduce]:

  1. Start the browser with a new profile and navigate to about:welcome.
  2. Resize the browser window to less than 25% width.
  3. Observe the page.

[Expected results]:

  • The page becomes scrollable.

[Actual results]:

  • The page is not scrollable and the "Start Browsing" button is unreachable.

[Notes]:

  • The issue is also reproducible on the "sync" modal.
  • Attached a screen recording of the issue.
Blocks: 1549863
Status: NEW → RESOLVED
Iteration: --- → 68.4 - Apr 29 - May 12
Closed: 1 year ago
Keywords: github-merged
Priority: -- → P1
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
Assignee: nobody → rrosario
See Also: → 1549727

I have verified that this issue is no longer reproducible with the latest Firefox Nightly (68.0a1 Build ID - 20190509033505) installed, on Windows 10 x64, Arch Linux and Mac 10.13.3. Now, the new onboarding modal is scrollable if the window is horizontally resized to less than 25%.

Status: RESOLVED → VERIFIED

Marking verified as per bug 1550098 Comment 13 for bugs that were status-firefox68=verified

Component: Activity Streams: Newtab → Messaging System
You need to log in before you can comment on or make changes to this bug.