Closed Bug 1549871 Opened 7 months ago Closed 7 months ago

Can't use BT headset on Windows anymore

Categories

(Core :: WebRTC: Audio/Video, defect, P1)

Unspecified
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1549699

People

(Reporter: jya, Unassigned)

References

Details

(Keywords: regression)

This is with a Sennheiser PXC 550 headset.

In Windows, the headset is selected in the sounds settings and shows as "Headphones (PXC 550 Stereo)".

When joining a appear.in room, I'm asked to select an audio input device.
"Headphones (PXC 550 Hands-Free)" so I select this.

Once joining it will get stuck on "loading cameras...".

I then changed the default device to "Headphones (PXC 550 Hands-Free)" in the system settings, and attempted to join appear.in room again, still choosing "Headphones (PXC 550 Hands-Free)" as input.

Same deal, stuck "loading cameras...".

If I choose another input than "loading cameras...", then I can join the room.

I can join the room with Chrome easily.

This is a regression, it used to work.

Will test with a different BT headphone.

See Also: → 1492488
Priority: -- → P1

Fixed by bug 1549699.

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED

Can't reproduce the issue in last central, we believe it was fixed by bug 1549699. However, now I get bug 1492939

Resolution: FIXED → DUPLICATE
Duplicate of bug: 1549699
You need to log in before you can comment on or make changes to this bug.