Closed Bug 1549919 Opened 11 months ago Closed 11 months ago

If an element is full screen, press ctrl+t (new tab) doesn't autofocus searchbar

Categories

(Firefox :: Tabbed Browser, defect)

66 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1219775

People

(Reporter: cpartiot, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0

Steps to reproduce:

  • open full screen by full-screen API:
    ** window.addEventListener('click', () => document.documentElement.requestFullscreen())
    ** click on document
  • or click on full-screen button of a video
  • open new tab by pressing ctrl+t

Actual results:

search bar (or address bar) is not focused

Expected results:

search bar should be focused

Status: UNCONFIRMED → RESOLVED
Closed: 11 months ago
Component: Untriaged → Tabbed Browser
Resolution: --- → DUPLICATE
Duplicate of bug: 1219775
You need to log in before you can comment on or make changes to this bug.