Calendar button (left bottom bar) does not work.

RESOLVED DUPLICATE of bug 154600

Status

RESOLVED DUPLICATE of bug 154600
17 years ago
13 years ago

People

(Reporter: davebate, Assigned: mikeypotter)

Tracking

Details

(Reporter)

Description

17 years ago
On the last two nightlies, the button for the calendar on the bottom left bar
does not open calendar.  It will open if set to open by default, but not by
pressing button.

The last version I have operated and it worked was version 1.0 and 1.1.  The
June 28th and 29th version has not worked.  The other buttons for composer,
address book, ect. does work ok.
(Assignee)

Comment 1

17 years ago
Same as bug 154600.

*** This bug has been marked as a duplicate of 154600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: colint → sunbird
You need to log in before you can comment on or make changes to this bug.