HTML-file will not open unless it has the extension "htm" or "html"

RESOLVED DUPLICATE of bug 154057

Status

--
minor
RESOLVED DUPLICATE of bug 154057
17 years ago
13 years ago

People

(Reporter: wohl, Assigned: Matti)

Tracking

({qawanted})

Trunk
PowerPC
Mac System 9.x
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061103

Html-files that are stored on the harddisk cannot be opened in the browser
unless they have the extension "htm" or "html". (Very unusual for a Macintosh)

Reproducible: Always
Steps to Reproduce:
1.Open file
2.Chnoose file name
3.

Actual Results:  Mozilla asks for storing data

Expected Results:  File should open

Comment 1

17 years ago
WFM Mac OS X CFM 2002062903. Anyone with Mac OS 9 want to try this out?
Wolfgang, could you post a file that's giving you problems?
What are the type and creator set to on that file?
(Reporter)

Comment 3

17 years ago
The file was produced with Netscape 4.7 composer
The the real problem is that NS4 composer does not set a useful type/creator so
that we have nothing to go on but the filename, no?

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 154057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.