Closed Bug 155024 Opened 21 years ago Closed 20 years ago

Can't save News messages

Categories

(SeaMonkey :: MailNews: Message Display, defect)

PowerPC
Mac System 9.x
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 58140

People

(Reporter: lieber, Assigned: sspitzer)

Details

Reading news, I selected several contiguous messages and Save as File off
the file menu. Nothing happens. Ditto with Save as Template, though I'm 
not sure what a template is.

I expected it to work like Netscape 4.7, save with a file dialog box and 
create a uuencoded archive of those messages. Is this the right way to save
a group of messages? 

Henry Lieberman
Build 2002061103, Mac OS 9.1

If you select one newsgroup message and select "Save As/File", the "Save Message
As" dialog window appears. However, if you select more than one newsgroup
message and choose "Save As/File", nothing happens (i.e. no dialog window appears).

*** This bug has been marked as a duplicate of 58140 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
QA Contact: olgam → stephend
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.