Closed Bug 1550423 Opened 1 year ago Closed 1 year ago

When a result's title or URL overflows, expose the full value in a tooltip

Categories

(Firefox :: Address Bar, enhancement, P3)

enhancement
Points:
2

Tracking

()

RESOLVED FIXED
Firefox 68
Iteration:
68.4 - Apr 29 - May 12
Tracking Status
firefox68 --- fixed

People

(Reporter: dao, Assigned: dao)

References

Details

Attachments

(1 file)

When using the keyboard to select a result, you get the URL in the address bar (although it might still be cropped), but when using the mouse you currently only see the often heavily cropped URL. Full titles aren't exposed either when cropped. We can use tooltips there to enrich mouse navigation.

Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1e371ad57bd0
When a result's title or URL overflows, expose the full value in a tooltip. r=mak
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
Duplicate of this bug: 1586786
You need to log in before you can comment on or make changes to this bug.