Fonts for User-defined in Prefs got set to new fonts installed by Callwave

RESOLVED DUPLICATE of bug 154123

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 154123
16 years ago
16 years ago

People

(Reporter: Steven Neil Groginsky, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Sorry I couldn't find the original bug.
This was not an OS problem.  The reason I was getting weird fonts in text entry
boxes was because somehow the user-defined font setup in prefs got set to weird
fonts installed during an involuntary online update by Callwave which installed
about 20 different fonts.

When I set user-defined to something I wanted, it was set and has stayed set.
build 2002061104 on win98se.

I seriously doubt that callwave has targeted or programmed for Mozilla for this
stuff and I don't understand how user-defined got set.
marking dup of that original bug....

*** This bug has been marked as a duplicate of 154123 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.