Closed Bug 1550556 Opened 2 years ago Closed 2 years ago

remove some unnecessary `mut` annotations in nsstring

Categories

(Core :: XPCOM, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: froydnj, Assigned: froydnj)

References

Details

Attachments

(1 file)

No description provided.

Newer versions of Rust have started complaining about this by default.

Duplicate of this bug: 1548194
Pushed by nfroyd@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ff8ab3c73de5
remove unnecessary `mut` markings for nsstring variables; r=mccr8
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.